VMware converter fails at 1% on a linux VM

Recently i ran into an issue while trying to hot P2V a linux server. It kept stopping at 1%, after creating the helper VM it seems to fail to log on… After some digging it appears that because the vlan these VMs sit on doesnt have DHCP, you need to manually configure its IP information which should resolve this issue. 

Procedure

  1. On the Options page of the Conversion wizard, click Helper VM network.
  2. (Optional) To assign a static IPv4 address to the Helper virtual machine, on tab IPv4 select Use the following IP address and specify the IPv4 address, subnet mask, and default gateway.Make sure that the IP address you specify for the Helper virtual machine is not already in use on the network.
  3. (Optional) If you want the Helper virtual machine to use only IPv4 address, on tab IPv6 deselect the Use IPv6 check box.
  4. (Optional) To assign a static IPv6 address to the Helper virtual machine, on tab IPv6 select Use the following IPv6 address and specify the IPv6 address, subnet prefix length, and default gateway.Make sure that the IP address you specify for the Helper virtual machine is not already in use on the network.
  5. (Optional) If you want the Helper virtual machine to use only IPv6 address, on tab IPv4 deselect the Use IPv4 check box.
  6. (Optional) Select Use the following DNS server address and type the preferred DNS server address to configure the DNS server address manually.Optionally, you can type an alternative DNS server address as well.
  7. Save your settings.

See:  https://docs.vmware.com/en/vCenter-Converter-Standalone/6.2/com.vmware.convsa.guide/GUID-8B705D76-CDFB-45E7-B422-E4FA4E5B5097.html 

 769 total views,  2 views today

Leave a Reply

Your email address will not be published. Required fields are marked *